Page 1 of 1

May 2015 Developer's Poll

PostPosted: Sat Jun 06, 2015 11:55 am
by Damon
Annual version check, please! Many thanks for your votes!

Cheers,

Re: May 2015 Developer's Poll

PostPosted: Sat Jun 06, 2015 1:39 pm
by 2ffat
I would be using XE8 but I can't get the #@%&* thing to install.